Telescope Compatibility

(Difference between revisions)
Jump to: navigation, search
 
(reformatting, added green colour for supported status)
Line 2: Line 2:
 
----
 
----
 
{| cellpadding=2 border=1
 
{| cellpadding=2 border=1
| width=15% | '''Make''' || width=15% | '''Model''' || width=20% | '''Status''' || width=40% | '''Notes'''
+
| '''Make''' || '''Model''' || '''Status''' || '''Notes'''
 
|-
 
|-
| Meade || Autostar || Supported || Original reference implementation
+
| Meade   || Autostar     || style="background:green" | '''Supported'''
 +
|| Original reference implementation
 
|-
 
|-
| Meade || LX200 || Supported || Original reference implementation
+
| Meade   || LX200         || style="background:green" | '''Supported'''
 +
|| Original reference implementation
 
|-
 
|-
 
|}
 
|}

Revision as of 13:33, 6 August 2006

This page lists telescope control drivers and their compatibility with various models.


Make Model Status Notes
Meade Autostar Supported Original reference implementation
Meade LX200 Supported Original reference implementation
Personal tools
Namespaces
Variants
Actions
in this wiki
other languages
Toolbox